Issue with Private Module Registry
Incident Report for env0
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 12:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2022 - 10:23 UTC
Investigating
We're seeing failures when trying to deploy Templates using our Private Module Registry.
We are currently investigating this issue
Posted Aug 04, 2022 - 10:17 UTC
This incident affected: env0 Application and env0 API.