Partial System Outage
Incident Report for env0
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 11:12 UTC
Monitoring
A fix has been deployed ad we're monitoring the results
Posted Mar 21, 2022 - 10:50 UTC
Identified
We've identified a cause for a partial outage in env0 - ETA on a being back online is 15-20 minutes
Posted Mar 21, 2022 - 10:26 UTC
This incident affected: env0 Application and env0 API.