Issues performing clone actions with GitHub

Incident Report for env0

Resolved

The source of the issue was found and the incident has been resolved. All operations with GitHub.com are now working as usual
Posted May 20, 2024 - 11:51 UTC

Investigating

There are sporadic issues when cloning from GitHub in env0, either when git cloning a GitHub repository, or when downloading a module with a GitHub source. A small number of such git clones fail due to network issues with GitHub.com

This seems to be an issue in GitHub, though non has been reported as of yet. We are looking further into the issue
Posted May 19, 2024 - 15:19 UTC
This incident affected: GitHub (GitHub Git Operations).