Increased Error Rates and Delays in Deployments due to AWS
Incident Report for env0
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 05:24 UTC
Investigating
We're experiencing an issue with deployments, and overall elevated error and delays in the application. The source of the problem is an AWS outage that affects our application, mostly around API Gateway, EKS, Lambda services on "us-east-1" region.
For more information about the AWS outage please refer to AWS status page - https://health.aws.amazon.com/health/status
We are currently monitoring the outage, and trying to find workarounds for it.
Posted Sep 28, 2023 - 21:38 UTC
This incident affected: AWS (API Gateway, EKS, Lambda).