Downtime due to third party provider issues
Incident Report for env0
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:08 UTC
Monitoring
Cloudflare (and consequentially Auth0) have reportedly implemented a fix and monitoring the results. And so are we
Posted Jun 21, 2022 - 07:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 06:42 UTC
This incident affected: Auth0 (User Authentication, Management API, CDN) and env0 Application, env0 API.