Deployments may experience degraded performance due to GHCR issues
Incident Report for env0
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 15:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2023 - 15:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2023 - 15:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2023 - 15:06 UTC
Monitoring
Deployments may experience degraded performance due to GHCR issues
Posted Mar 01, 2023 - 15:05 UTC
This incident affected: env0 Application and env0 API.