GitHub Enterprise Pull Request Integration Problem,
Incident Report for env0
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 12:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2022 - 15:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2022 - 10:04 UTC
Investigating
We are currently investigating an issue with GitHub Enterprise Pull Request Integration.
Posted Oct 02, 2022 - 10:04 UTC
This incident affected: GitHub (GitHub Pull Requests).