Issue with creating deployments in env0 SaaS

Incident Report for env0

Resolved

This incident has been resolved.
Posted May 22, 2025 - 12:30 UTC

Monitoring

We've have resolved the issue and are currently monitoring the fix. The env0 SaaS should be fully operational
Posted May 22, 2025 - 12:24 UTC

Investigating

We are currently investigating a sporadic issue with creating deployments in the env0 SaaS.
env0 agents are currently unaffected.
Posted May 22, 2025 - 12:01 UTC
This incident affected: env0 Application.