Delays in Deployments
Incident Report for env0
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 12:39 UTC
Update
A fix was implemented and we are trying to monitor if the issue is resolved.
Posted Sep 29, 2023 - 12:34 UTC
Identified
The issue has been identified and we are working on a fix.
Posted Sep 29, 2023 - 10:22 UTC
Update
We are continuing to investigate the issue together with AWS support.
It looks like this is an issue with our EKS cluster.
Customers who are using the Self-hosted agent should not be affected.
Posted Sep 29, 2023 - 09:37 UTC
Investigating
We are seeing a lot of deployments delays.
At first look, it seems to be coming from AWS Step function API where we are getting a lot of network errors and timeouts.
We are currently contacting AWS to find out what is the root cause of this issue.
Posted Sep 29, 2023 - 07:33 UTC
This incident affected: env0 Application.